Trimble - Transforming the way the world works.

August, 2013

The following enhancements have been added to the AutoBid Mechanical software  in Release 2013 v2:

Pricing Service

TRA-SER®

This release of AutoBid Mechanical is integrated with the TRA-SER pricing service  (Trade Services Company, LLC). TRA-SER is an online plumbing and mechanical  database, containing up-to-date pricing for import directly into your AutoBid  Mechanical database. Using the TRA-SER database streamlines your bidding and  estimating processes, saving you time, increasing your accuracy, and will help you  realize more profit.

The online help system, as well as informational videos, are included that walk you  through the process of using the TRA-SER service in the AutoBid Mechanical  software.

Note – To use the pricing service, you must subscribe to TRA-SER services (for  Plumbing and Mechanical). Please contact your Trimble sales representative for  details.

On-Screen View TakeOff

Multiple Selection "Box-in" and "Copy/Move"

Release 2013 v2 allows multiple selection sets while using the box-in selection set  options (Box in with options and Copy/Move).

  • The multiple selections can be anywhere within the drawing.
  • The number of box-in selections is not limited within the drawing.

When you execute the Box in with options or Copy/Move commands, hold the  keyboard [Ctrl] key down while selecting areas. Release the [Ctrl] key to cancel the  multiple selection process. Click anywhere in the drawing or click the toolbar button  again. The box-in selection window opens. You can then complete the intended  procedure.

 Copy and move

When the selection is copied to the clipboard, you can then go to another drawing  and use the shortcut [Ctrl]+[I] to paste the selection in the desired location. You can  also go to the OSV Tools menu and click Insert/Paste from OSV Clipboard.

Note – Copying to the clipboard is also available when using the multiple selection  procedure.

TouchMenu/Smart Menu

The status bar in the On-Screen View TakeOff window now displays the current  TouchMenu or Smart Menu in use. This allows you to quickly view menu assignment  while in TakeOff.

touch menu - smart menu

 

Drag Line Length Display

You can now choose to display the length of the drag line in On-Screen View TakeOff.  This allows you to see the length of a pipe in the status bar when placing pipe  between points.

drag line length display

drag line length display

The setting for displaying the drag line length is under OSV Tools / On-Screen View  Customizations / General tab.

on-screen view customizations general tab

 

Font Size Controls

The AutoBid Mechanical 2013 v2 software update includes options to control the  font size for assemblies, symbols, and valves in On-Screen View TakeOff. These  settings are available under OSV Tools / On-Screen View Customizations / Settings  tab.

on-screen view customizations - settings tab

 

Not to Scale Drawings

From time-to-time, you may need to take off a not to scale drawing (typically  Isometric drawings). This release of the AutoBid Mechanical software allows you to  "turn-off" automatic calculation of lengths. This allows you to define the length  manually.

When you clear the Auto calc lengths checkbox on the On-Screen View TakeOff  toolbar, and then take off a run of pipe, you can enter the length in the Enter Length  dialog box.

auto calculate lengths

 

auto calculation length entry

Graphical/Audit Trail TakeOff

TouchMenu

This release of the AutoBid Mechanical software allows you to add a specific Symbol  ID to your TouchMenu (rather than only bringing up a selection list).

TakeOff (All Views)

Quick Backup

When you process a Quick Backup from the File menu within TakeOff, you can now  define the location and name of the backup file.

autobid mechanical quick backup feature

 

Assemblies

Variable Dimension Types

You can now define a Variable Dimension type when creating or modifying  assemblies. The types include:

  • Count
  • Feet / Meters
  • Inches / Millimeters
  • Legacy

Note – The Legacy type processes the assemblies as in previous releases.

variable dimensions types in autobid mechanical

When you select a Variable Dimension type, the assembly is processed based on the  specific selection. During calculations, if the dimension type does not match the  takeoff, it will be converted and processed according to your project setup.

Last Item Dimension

When you take off an assembly with variable dimensions, the AutoBid Mechanical  software now automatically uses the size information from the last item. This  eliminates the need to enter dimensions after the assembly is taken off.

Reports

Calculation Messages

When you run Calculations in the Reports module, the Messages tab now provides  links that will help you correct issues listed.

  • When you see a Error, Decision, or Warning number, you can click on it to go  directly to the Message Maps online help file..
  • The second link goes directly to the module with the issue. You can easily  make corrections based on the information contained in the associated online  Message Map topic.

Autobid mechanical Reports profile

 

autobid mechanical print report

Rapid Reports

New columns are now available on the System Adjustment Worksheet: Hanger  Count and Feet/Hanger.

To display the new columns in your Rapid Reports Template, go to the main Rapid  Reports screen and then right-click. Select Add Hangers to template from the menu.  To view the changes made, click Open & Update.

autobid mechanical rapid reports feature

 

system adjustment worksheet

Note – Trimble recommends that you review the changes made to the template. If  you are satisfied, update your master template to make the changes permanent. See  the online help system for more details.

Tables

Joint-to-Joint Reference Filters

In the Joint-to-Joint Reference window, you can use the new quick filter to locate the  exact item you need. When you click on the toolbar, the QuickFilter window  opens, allowing you to select material, end types, and joint configuration options. As  you make your selections, data corresponding to your selection displays in the Jointto- Joint table.

autobid mechanical joint to joint reference

 

(click to enlarge)

 

You can cancel filtering in any column by clicking above any given filtered  column.

Library Tree Sort

When you open the Library tree from within TakeOff, the data is now sorted  alpha/numeric by default. This makes locating the item you want to select easier.

Library Tree sorting

 

Note – Sorting in the Library tree is controlled from within the Library table. You can  clear this checkbox if you do not want sorting to apply to specific items.

autobid mechanical Libraries

 

Scopes

The Scope name field now allows you to enter up to 32 characters.  Note – The alternate field allows 27 characters due to column width limitations in  Microsoft® Excel®.

PipeDesigner 3D® Software Integration

PipeDesigner 3D® Route Line Exports

This release of the AutoBid Mechanical software includes the ability to export all  main and branch runs created in On-Screen View TakeOff and Graphical View  TakeOff as route lines. This command is located under the File menu in all methods  of TakeOff.

Note – Although the command is available in Audit Trail View TakeOff, the takeoff  must be created in On-Screen View or Graphical View TakeOff.